Sites Down
Incident Report for BGHDDevelopment LLC - Status
Resolved
We are not seeing any downtime anymore. We will consider this solved.
Posted Jan 31, 2021 - 06:25 UTC
Monitoring
We are working directly with Cloudflare to resolve this issue. The sites seem to be online now though will be slower as we continue working.
Posted Jan 31, 2021 - 03:15 UTC
Investigating
We are currently in contact with Cloudflare to resolve this issue. We will update here when we have more information.
Posted Jan 31, 2021 - 02:37 UTC
This incident affected: Websites (Website, Download Site, Depends/Addons Site, Wiki) and Backend Systems (License System).