FateUHC Discord Bot
Incident Report for BGHDDevelopment LLC - Status
Resolved
We have moved the discord bot over to an exclusive server to prevent this from occurring again. Everything is back online.
Posted Jan 05, 2021 - 00:52 UTC
Update
We have found the cause to be a server that was automatically updated. We are currently working on bringing our backup online.
Posted Jan 05, 2021 - 00:44 UTC
Identified
We are currently aware of an issue with our FateUHC Discord Bot server. We are working on a fix.
Posted Jan 05, 2021 - 00:31 UTC