Website Issues
Incident Report for BGHDDevelopment LLC - Status
Resolved
We have rebooted our main server and the issue has been resolved. Some sites will remain slower than normal as caching was cleared. Sorry about the downtime.
Posted Jan 29, 2021 - 19:58 UTC
Investigating
We are currently having issues with our main sites. We are working on finding the issue. License servers remain online.
Posted Jan 29, 2021 - 19:54 UTC
This incident affected: Websites (Website, Download Site, Depends/Addons Site, Wiki).