Higher Request Rates
Incident Report for BGHDDevelopment LLC - Status
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 18:08 UTC
Monitoring
We are currently experiencing higher than normal response rates within our license system. We are monitoring but don't expect any issues to come from this.
Posted Jul 03, 2021 - 17:52 UTC
This incident affected: Backend Systems (License System).