Update Checker System & Feedback Site Offline
Incident Report for BGHDDevelopment LLC - Status
Resolved
All our systems are restored. The Feedback site had to be wiped due to this issue. We will be working to bring all its features back online.
This outage was caused by an upgrade to a newer PHP version where a few lines in our API were breaking. Once we found the issue we were able to adjust them to bring all systems back online. Sorry for the downtime.
Posted Sep 23, 2021 - 02:26 UTC
Update
The feedback site will remain offline as we had to completely reinstall and redesign the system that handles it. We are now working on bringing the API online before working to restore the feedback site.
Posted Sep 23, 2021 - 01:55 UTC
Update
We are still working to get the systems back online. We will continue to update as we get things back online.
Posted Sep 23, 2021 - 00:28 UTC
Identified
We have found that the root cause is a PHP issue. We are working on getting this fixed.
Posted Sep 22, 2021 - 23:06 UTC
Investigating
We are aware that the update checker and Feedback site are offline. We are working to identify the root issue.
Posted Sep 22, 2021 - 22:56 UTC
This incident affected: Backend Systems (FateUHC Bot Database/Server) and Websites (Feedback Site).